Обновим старые версии PHP на PHP 8.0 и выше (Битрикс)

Обновим вашу версию php до 8.0. и выше

Любой сайт требует технической поддержки и сопровождения, ибо технологии меняются, процессы оптимизируются, внедряется ИИ и т.д. и т.п. Чтобы сохранить свою конкурентоспособность, нужно двигаться в ногу со временем и держать руку на пульсе. 

Всем владельцам сайтов, развернутых на 1С-Битрикс, система направила оповещение о том, что им необходимо перейти на версию PHP 8.0 и выше, т.к. версия PHP 7.4. впредь считается устаревшей и более не поддерживается системой.

Фон.png

К сожалению, данное событие совпало с повышенной активностью киберпреступников в отношении российских сайтов, и система 1С-Битрикс стала одним из объектов взлома. Имеющиеся в старых версиях уязвимости активно используются для нанесения вреда бизнесу: на веб-страницах размещаются баннеры и аудиодорожки с провокационными заявлениями; крадутся пользовательские данные; удаляется важная корпоративная информация. Поддержка 1С-Битрикс оперативно ликвидировали все уязвимости, выпустив необходимые обновления. 

Из выше сказанного становится очевидным, что обновление необходимо: 
- для получения возможности поддержки и установки всех обновлений 1С-Битрикс, связанных с внедрением нового функционала, в т.ч. на основе ИИ;
- для реализации всех новых мер безопасности.

Процесс обновления php непростой, но мы готовы вам помочь, тем более, что у нас уже есть успешный практический опыт. Этапы процесса следующие:

Обновление.png



Указанный выше процесс сложно оценить по времени, т.к. каждый проект индивидуальный. Минимальное время, которое потребуется для обновления - 20 часов. Свяжитесь с нами и мы обо всем договоримся!


Дополнительные услуги